Error compiling Counter Smart Contract

It looks like you are using the latest toolchain which has some breaking changes related to storage. Can you update your toolchain to the latest beta-3 versions with the commands below and try again?

fuelup update
fuelup toolchain install beta-3
fuelup default beta-3

1 Like