Error during pull fuel-indexer: no matching manifest for linux/arm64/v8 in the manifest list entries (DEPRECATED)

also, is it ok to ask questions about queries here?
I have one