How to gain Ansible 2.15 I have only 2.12 I want to run node pls. Help

How to gain Ansible 2.15 I have only 2.12 I want to run node pls. Help

Try
python3 -m pip install --user ansible-core==2.15.0

Not running sir it says pip nothing :pensive: