DOwnloading Logs stucked

I checked the previous complains and theres no fix for it too, its not running well and its stucked at downloading…

i Used this.
fuel-core run \

–service-name ___ \

–keypair ___ \

–relayer ___

–ip --port 5000 --peering-port 30333 \

–db-path ~/.testnet \

–snapshot $HOME/fuel-testnet/testnet-node \

–utxo-validation --poa-instant false --enable-p2p \

–min-gas-price 1 --max-block-size 18874368 --max-transmit-size 18874368 \

–reserved-nodes “/dns4/,/dns4/” \

–sync-header-batch-size 100 \

–enable-relayer \

–relayer-v2-listening-contracts 0x01855B78C1f8868DE70e84507ec735983bf262dA \

–relayer-da-deploy-height 5827607 \

–relayer-log-page-size 2000

1 Like

can you please share the output for the fuelup show command?
also, this path should point towards the chain config in your local machine

you can follow the guide from here Running a Testnet Node | Fuel Docs

Please explain this to me very well, cus i dont understand… do you want me to inport it to my directory with the bash command ?

you need to clone †his repo locally.
then navigate into your chain config directory and run this command into that cloned directory

fuel-core run \
--service-name=fuel-sepolia-testnet-node \
--keypair {P2P_PRIVATE_KEY} \
--ip= --port=4000 --peering-port=30333 \
--db-path=~/.fuel-sepolia-testnet \
--snapshot ./ignition/ \
--utxo-validation --poa-instant false --enable-p2p \
--reserved-nodes /dns4/ \
--sync-header-batch-size 100 \
--enable-relayer \
--relayer-v2-listening-contracts=0x01855B78C1f8868DE70e84507ec735983bf262dA \
--relayer-da-deploy-height=5827607 \
--relayer-log-page-size=500 \
--sync-block-stream-buffer-size 30

there is a guide here as well that you can follow
Let me know if you want more explanation.

also, would be helpful to debug if you could share the output for the command fuelup show from your terminal

tbh i understand a guide for node when i see them, what i dont understand now is how ill follow the steps of what you alligned, i added that to bash and re ran the command, and its like this

Used this

nano ~/.bash_profile

then added it to my directory

for the fuelup show command

pls im still here, i havent passes here… waiting for what to do

Hey @peller, you were trying to connect to the dev cluster - devnet, not testnet. Dev cluster was not working for one week. It should work now

So what do I do and pls can I get the correct one…,. If possible the command to run and stuff