Unable to install Fuelup on my Kali Linux

Hi @Zeroandone ,

This version of linux is not something we have tested against. Unfortunately, we can’t test against every version of linux (as there are hundreds).

However, this error looks like it just had some trouble downloading from the releases, which could mean that we were updating the version in flight during the exact time you were trying to fuelup the release. So I’d recommend trying one more time to see if this error still occurs.

The error may also be that your version of linux is just not supported.

cc @kaya to review this and provide more insights.

I tried running it on Ubuntu still the same problem that was yesterday and today

That’s very odd.

cc @kaya this user seems to be getting a 404 when using Fuelup on both Kali linux and Ubuntu, any ideas?

Hi @Zeroandone ,

This seems interesting. Can you try with a different network? Can you reach https://api.github.com/repos/FuelLabs/fuelup/releases/latest on your browser? Also are you able to also check https://install.fuel.network/. If any of these fails it might be related to your network and you might require a proxy or a vpn